<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.heraldpubs.com/wp-content/cache/borlabs_cache/1/js/03f25c6dc4b3dd4952d0dfd49e3f402ee47a2b26_https.js" as="script">
<link rel="preload" href="https://www.heraldpubs.com/wp-content/cache/borlabs_cache/1/css/d75d0d6b51562b73fc4f39ab770c811d3a3f49e3_https.css" as="style">
<link rel="stylesheet" href="https://www.heraldpubs.com/wp-content/cache/borlabs_cache/1/css/d75d0d6b51562b73fc4f39ab770c811d3a3f49e3_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.heraldpubs.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.heraldpubs.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.heraldpubs.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Lawmakers propose cut in Medicaid rates &#8211; Herald Publications</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Herald Publications &raquo; Feed" href="https://www.heraldpubs.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Herald Publications &raquo; Comments Feed" href="https://www.heraldpubs.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Herald Publications &raquo; Lawmakers propose cut in Medicaid rates Comments Feed" href="https://www.heraldpubs.com/2020/12/12/lawmakers-propose-cut-in-medicaid-rates/feed/" /> <meta property="og:title" content="Lawmakers propose cut in Medicaid rates"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.heraldpubs.com/2020/12/12/lawmakers-propose-cut-in-medicaid-rates/"/><meta property="og:site_name" content="Herald Publications"/><meta property="og:image" content="https://www.heraldpubs.com/wp-content/uploads/2020/12/news-alert.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.heraldpubs.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel='https://api.w.org/' href='https://www.heraldpubs.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.heraldpubs.com/xmlrpc.php?rsd" /> <link rel='prev' title='Maurice George Hill' href='https://www.heraldpubs.com/2020/12/11/maurice-george-hill/' /> <link rel="canonical" href="https://www.heraldpubs.com/2020/12/12/lawmakers-propose-cut-in-medicaid-rates/" /> <link rel='shortlink' href='https://www.heraldpubs.com/?p=268875' /> <link rel="alternate" type="application/json+oembed" href="https://www.heraldpubs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.heraldpubs.com%2F2020%2F12%2F12%2Flawmakers-propose-cut-in-medicaid-rates%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.heraldpubs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.heraldpubs.com%2F2020%2F12%2F12%2Flawmakers-propose-cut-in-medicaid-rates%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <style id="fl-theme-custom-css">.fl-post-author {
    display: none;
}

</style> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.19'></script><script type="text/javascript" src="https://www.heraldpubs.com/wp-content/cache/borlabs_cache/1/js/03f25c6dc4b3dd4952d0dfd49e3f402ee47a2b26_https.js"></script></head> <body class="post-template-default single single-post postid-268875 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.heraldpubs.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a>E-Edition</a> <ul class="sub-menu"> <li id="menu-item-15591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15591"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=bb506c23-78c3-4655-a1ad-acbbd367017d">The Clinton County News</a></li> <li id="menu-item-15592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15592"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=c217e653-d6dd-4728-9c50-c9ad4133dfd2">Scott Flier</a></li> <li id="menu-item-15593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15593"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=d5fec356-fe7f-4ae9-aba1-cf00f92d6bf4">The Herald</a></li> <li id="menu-item-15594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15594"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=2d229e9e-3c6f-4210-bf52-883dd4b47deb">The Tribune</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286"><a>Subscribe</a> <ul class="sub-menu"> <li id="menu-item-15595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15595"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=bb506c23-78c3-4655-a1ad-acbbd367017d&#038;view=subscribe">The Clinton County News</a></li> <li id="menu-item-15596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15596"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=c217e653-d6dd-4728-9c50-c9ad4133dfd2&#038;view=subscribe">Scott Flier</a></li> <li id="menu-item-15597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15597"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=d5fec356-fe7f-4ae9-aba1-cf00f92d6bf4&#038;view=subscribe">The Herald</a></li> <li id="menu-item-15598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15598"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=2d229e9e-3c6f-4210-bf52-883dd4b47deb&#038;view=subscribe">The Tribune</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a> <ul class="sub-menu"> <li id="menu-item-15599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15599"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=bb506c23-78c3-4655-a1ad-acbbd367017d&#038;view=archives">The Clinton County News</a></li> <li id="menu-item-15600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15600"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=c217e653-d6dd-4728-9c50-c9ad4133dfd2&#038;view=archives">Scott Flier</a></li> <li id="menu-item-15601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15601"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=d5fec356-fe7f-4ae9-aba1-cf00f92d6bf4&#038;view=archives">The Herald</a></li> <li id="menu-item-15602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15602"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=2d229e9e-3c6f-4210-bf52-883dd4b47deb&#038;view=archives">The Tribune</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="/cdn-cgi/l/email-protection#365e5344575a5246435445765e5344575a52464354451855595b" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.heraldpubs.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.heraldpubs.com/wp-content/uploads/2016/08/finalmastaddress2png.png" data-retina="" alt="Herald Publications" /><meta itemprop="name" content="Herald Publications" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-62258" class="widget widget-webads-weather"> <a id="webads-weather-62258-link" href="https://www.heraldpubs.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-62258-temperature" class="temperature"></span> <i id="webads-weather-62258-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-62258-location" class="location"></span> <span id="webads-weather-62258-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.heraldpubs.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.heraldpubs.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a>E-Edition</a> <ul class="sub-menu"> <li id="menu-item-15583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15583"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=bb506c23-78c3-4655-a1ad-acbbd367017d">The Clinton County News</a></li> <li id="menu-item-15584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15584"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=c217e653-d6dd-4728-9c50-c9ad4133dfd2">Scott Flier</a></li> <li id="menu-item-15585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15585"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=d5fec356-fe7f-4ae9-aba1-cf00f92d6bf4">The Herald</a></li> <li id="menu-item-15586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15586"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=2d229e9e-3c6f-4210-bf52-883dd4b47deb">The Tribune</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297"><a>Subscribe</a> <ul class="sub-menu"> <li id="menu-item-15587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15587"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=bb506c23-78c3-4655-a1ad-acbbd367017d&#038;view=subscribe">The Clinton County News</a></li> <li id="menu-item-15588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15588"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=c217e653-d6dd-4728-9c50-c9ad4133dfd2&#038;view=subscribe">Scott Flier</a></li> <li id="menu-item-15589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15589"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=d5fec356-fe7f-4ae9-aba1-cf00f92d6bf4&#038;view=subscribe">The Herald</a></li> <li id="menu-item-15590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15590"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=2d229e9e-3c6f-4210-bf52-883dd4b47deb&#038;view=subscribe">The Tribune</a></li> </ul> </li> <li id="menu-item-18247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18247"><a href="https://www.heraldpubs.com/sound-off/">Sound Off</a></li> <li id="menu-item-267657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267657"><a href="https://www.heraldpubs.com/thumbs-up/">Thumbs Up</a></li> <li id="menu-item-264772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264772"><a href="https://www.heraldpubs.com/obituaries/">Obituaries</a></li> <li id="menu-item-267344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267344"><a href="#">Submissions</a> <ul class="sub-menu"> <li id="menu-item-20074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20074"><a href="https://www.heraldpubs.com/special-event-form/">Special Events Form</a></li> </ul> </li> <li id="menu-item-190174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190174"><a target="_blank" href="http://www.lincolntheatre-belleville.com/">Movies</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.heraldpubs.com/photos/">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.heraldpubs.com/event-calendar/">Events</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.heraldpubs.com/illinois-news/">Illinois News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.heraldpubs.com/st-louis-news/">St. Louis News</a></li> <li id="menu-item-20095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20095"><a href="https://www.heraldpubs.com/southwestern-illinois-college/">Southwestern Illinois College</a></li> <li id="menu-item-20093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20093"><a href="https://www.heraldpubs.com/southern-illinois-university-edwardsville/">Southern Illinois University-Edwardsville</a></li> <li id="menu-item-20092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20092"><a href="https://www.heraldpubs.com/kaskaskia-college/">Kaskaskia College</a></li> <li id="menu-item-20096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20096"><a href="https://www.heraldpubs.com/mid-america-airport/">Mid America Airport</a></li> <li id="menu-item-20094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20094"><a href="https://www.heraldpubs.com/mckendree-university/">McKendree University</a></li> <li id="menu-item-20091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20091"><a href="https://www.heraldpubs.com/scott-air-force-base/">Scott Air Force Base</a></li> </ul> </li> <li id="menu-item-264164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264164"><a target="_blank" href="http://www.publicnoticeillinois.com">Legals</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.heraldpubs.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-268875 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-state-news" id="fl-post-268875" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Lawmakers propose cut in Medicaid rates </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.heraldpubs.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-12-12">December 12, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.heraldpubs.com/2020/12/12/lawmakers-propose-cut-in-medicaid-rates/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.heraldpubs.com/wp-content/uploads/2020/12/news-alert.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>Two lawmakers say insurers making excess profits during pandemic</p> <p>By PETER HANCOCK<br /> Capitol News Illinois<br /> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="afdfc7cec1ccc0ccc4efcccedfc6dbc0c3c1cad8dcc6c3c3c6c1c0c6dc81ccc0c2">[email&#160;protected]</a></p> <p>SPRINGFIELD – Two Democratic lawmakers this week introduced legislation to reduce state payments to the insurance companies that manage Illinois’ Medicaid program, arguing that the COVID-19 pandemic is resulting in excess profits for the insurers.</p> <p>Sen. Dave Koehler, of Peoria, and Rep. Fred Crespo, of Hoffman Estates, say that money saved due to the pandemic could be used to help struggling downstate hospitals whose resources have been strained by excess hospitalizations and low revenue.</p> <p>“While insurance companies and managed care organizations see record-setting profits at the height of a global pandemic, rural communities across the state are experiencing unsustainable strain in their health care systems due to lack of resources,” Koehler said in a statement Wednesday. “The money recouped through this legislation would provide immediate relief for Downstate hospitals that have been devastated by COVID-19.”</p> <p>The Illinois Medicaid program operates under a “managed care” model in which private insurance companies, known as managed care organizations, or MCOs, are paid a flat rate for managing the care of each Medicaid patient. Their profit margin is the difference between how much they are paid and how much they have to spend reimbursing health care providers for the patients’ care.</p> <p>Koehler and Crespo argue that patient demand for other, routine, nonemergency medical services like outpatient procedures has plummeted amid the pandemic. In contrast, the insurance companies that manage the program have continued to receive the same per-patient monthly rates for managing the care of each Medicaid recipient, resulting in higher profit margins.</p> <p>On Wednesday, the two lawmakers filed companion bills in the General Assembly, Senate Bill 4207 and House Bill 5867, which call for reducing the enrollment-based payments by 20 percent for the duration of the COVID-19 disaster declaration.</p> <p>In addition, the bill would effectively make the reduced rates retroactive by reducing future payments on a prorated basis to claw back a portion of the rates that have already been paid out since the disaster declaration went into effect March 9.</p> <p>Koehler said Illinois spends roughly $1.7 billion per month for MCO payments, so a 20-percent reduction would reduce that by $340 million.<br /> Because the General Assembly is not currently in session, the bills have not yet been assigned to committees. However, the organization that lobbies for the MCOs has already begun pushing back against the plan, arguing that it’s based on a false premise that utilization rates have actually decreased.</p> <p>“There were significant decreases in utilization in April and May; however, by July utilization had rebounded,” Samantha Olds Frey, CEO of the Illinois Association of Medicaid Health Plans, said in a statement. “It is important to note that MCOs don&#8217;t just pay for hospital visits but a comprehensive healthcare benefit; such as: pharmaceuticals, long term care, and behavioral health. We recognize there may be individual provider partners with decreased utilization, but with the expansion of telehealth and the reinstatement of elective procedures health care utilization has stabilized.”</p> <p>Koehler said in an interview Friday that he expected resistance from MCOs, but he said he believes the plan has support within the heath care provider industry.</p> <p>It is unclear if lawmakers will meet again during the 101st General Assembly, which officially ends in January, meaning both bills may need to be refiled during the 102nd General Assembly scheduled to begin Jan. 13.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.heraldpubs.com/2020/12/12/lawmakers-propose-cut-in-medicaid-rates/" data-a2a-title="Lawmakers propose cut in Medicaid rates"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.heraldpubs.com%2F2020%2F12%2F12%2Flawmakers-propose-cut-in-medicaid-rates%2F&amp;linkname=Lawmakers%20propose%20cut%20in%20Medicaid%20rates" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.heraldpubs.com%2F2020%2F12%2F12%2Flawmakers-propose-cut-in-medicaid-rates%2F&amp;linkname=Lawmakers%20propose%20cut%20in%20Medicaid%20rates" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.heraldpubs.com/category/headline-news/" rel="category tag">Headline News</a>, <a href="https://www.heraldpubs.com/category/state-news/" rel="category tag">State News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.heraldpubs.com/wp-comments-post.php" method="post"> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='268875' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/12/lawmakers-propose-cut-in-medicaid-rates/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.heraldpubs.com/2020/12/10/bank-of-clinton-county-holds-groundbreaking-ceremony/" rel="bookmark" title="Bank of Clinton County Holds Groundbreaking Ceremony"> <img width="300" height="300" src="https://www.heraldpubs.com/wp-content/uploads/2020/12/Bank-of-Cinton-County-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.heraldpubs.com/2020/12/10/bank-of-clinton-county-holds-groundbreaking-ceremony/" rel="bookmark" title="Bank of Clinton County Holds Groundbreaking Ceremony">Bank of Clinton County Holds Groundbreaking Ceremony</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 10, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.heraldpubs.com/2020/12/10/bank-of-clinton-county-holds-groundbreaking-ceremony/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.heraldpubs.com/2020/12/10/boeings-autonomous-mq-25-completes-first-test-flight-with-aerial-refueling-store/" rel="bookmark" title="Boeing’s Autonomous MQ-25 Completes First Test Flight with Aerial Refueling Store"> <img width="300" height="297" src="https://www.heraldpubs.com/wp-content/uploads/2020/12/Test-flight-MQ-25_T1_ARS_01_medres-300x297.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.heraldpubs.com/2020/12/10/boeings-autonomous-mq-25-completes-first-test-flight-with-aerial-refueling-store/" rel="bookmark" title="Boeing’s Autonomous MQ-25 Completes First Test Flight with Aerial Refueling Store">Boeing’s Autonomous MQ-25 Completes First Test Flight with Aerial Refueling Store</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 10, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.heraldpubs.com/2020/12/10/boeings-autonomous-mq-25-completes-first-test-flight-with-aerial-refueling-store/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-6" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (16) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (14) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (15) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.heraldpubs.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.heraldpubs.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Herald Publications</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-15546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15546"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=bb506c23-78c3-4655-a1ad-acbbd367017d">The Clinton County News</a></li> <li id="menu-item-15580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15580"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=c217e653-d6dd-4728-9c50-c9ad4133dfd2">Scott Flier</a></li> <li id="menu-item-15581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15581"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=d5fec356-fe7f-4ae9-aba1-cf00f92d6bf4">The Herald</a></li> <li id="menu-item-15582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15582"><a target="_blank" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=2d229e9e-3c6f-4210-bf52-883dd4b47deb">The Tribune</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heraldpubs.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heraldpubs.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heraldpubs.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heraldpubs.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heraldpubs.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heraldpubs.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heraldpubs.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heraldpubs.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.heraldpubs.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.heraldpubs.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.heraldpubs.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.heraldpubs.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.00346208 sec
Time to load cache: 0.41686106
Cache file created on: 2020-12-12T15:28:58+00:00
Current time: 2020-12-12T16:33:24+00:00
-->