<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.heraldpubs.com/wp-content/cache/borlabs_cache/1/js/e80e7637007a09ee8ec185b57b3f2489b2336a3c_https.js" as="script">
<link rel="preload" href="https://www.heraldpubs.com/wp-content/cache/borlabs_cache/1/css/22203363719e7f18ec0ede57fa78de0ae5a75539_https.css" as="style">
<link rel="stylesheet" href="https://www.heraldpubs.com/wp-content/cache/borlabs_cache/1/css/22203363719e7f18ec0ede57fa78de0ae5a75539_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.heraldpubs.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.heraldpubs.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.heraldpubs.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Della Lucille Pokojski &#8211; Herald Publications</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Herald Publications &raquo; Feed" href="https://www.heraldpubs.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Herald Publications &raquo; Comments Feed" href="https://www.heraldpubs.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Herald Publications &raquo; Della Lucille Pokojski Comments Feed" href="https://www.heraldpubs.com/2022/05/09/della-lucille-pokojski/feed/" /> <meta property="og:title" content="Della Lucille Pokojski"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.heraldpubs.com/2022/05/09/della-lucille-pokojski/"/><meta property="og:site_name" content="Herald Publications"/><meta property="og:image" content="https://www.heraldpubs.com/wp-content/uploads/2022/05/Pokojski-Della-pic.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.heraldpubs.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.heraldpubs.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.heraldpubs.com/wp-json/wp/v2/posts/272505" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.heraldpubs.com/xmlrpc.php?rsd" /> <link rel='prev' title='Art on the Square Uses Grant to Purchase Unique Sculpture for the SCC Historical Society' href='https://www.heraldpubs.com/2022/05/09/art-on-the-square-uses-grant-to-purchase-unique-sculpture-for-the-scc-historical-society/' /> <link rel="canonical" href="https://www.heraldpubs.com/2022/05/09/della-lucille-pokojski/" /> <link rel='shortlink' href='https://www.heraldpubs.com/?p=272505' /> <link rel="alternate" type="application/json+oembed" href="https://www.heraldpubs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.heraldpubs.com%2F2022%2F05%2F09%2Fdella-lucille-pokojski%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.heraldpubs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.heraldpubs.com%2F2022%2F05%2F09%2Fdella-lucille-pokojski%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.heraldpubs.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <style id="wp-custom-css">
			

/*
CSS Migrated from BB theme:
*/

.fl-post-author {
    display: none;
}

		</style> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.9' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.heraldpubs.com/wp-content/cache/borlabs_cache/1/js/e80e7637007a09ee8ec185b57b3f2489b2336a3c_https.js"></script></head> <body class="post-template-default single single-post postid-272505 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.heraldpubs.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285 nav-item"><a class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-15592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15592 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=c217e653-d6dd-4728-9c50-c9ad4133dfd2" class="nav-link">Scott Flier</a></li> <li id="menu-item-15593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15593 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=d5fec356-fe7f-4ae9-aba1-cf00f92d6bf4" class="nav-link">The Herald</a></li> <li id="menu-item-15594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15594 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=2d229e9e-3c6f-4210-bf52-883dd4b47deb" class="nav-link">The Tribune</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286 nav-item"><a class="nav-link">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-15596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15596 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=c217e653-d6dd-4728-9c50-c9ad4133dfd2&#038;view=subscribe" class="nav-link">Scott Flier</a></li> <li id="menu-item-15597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15597 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=d5fec356-fe7f-4ae9-aba1-cf00f92d6bf4&#038;view=subscribe" class="nav-link">The Herald</a></li> <li id="menu-item-15598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15598 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=2d229e9e-3c6f-4210-bf52-883dd4b47deb&#038;view=subscribe" class="nav-link">The Tribune</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287 nav-item"><a class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-15599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15599 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=bb506c23-78c3-4655-a1ad-acbbd367017d&#038;view=archives" class="nav-link">The Clinton County News</a></li> <li id="menu-item-15600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15600 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=c217e653-d6dd-4728-9c50-c9ad4133dfd2&#038;view=archives" class="nav-link">Scott Flier</a></li> <li id="menu-item-15601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15601 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=d5fec356-fe7f-4ae9-aba1-cf00f92d6bf4&#038;view=archives" class="nav-link">The Herald</a></li> <li id="menu-item-15602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15602 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=2d229e9e-3c6f-4210-bf52-883dd4b47deb&#038;view=archives" class="nav-link">The Tribune</a></li> </ul> </li> </ul> <div class="fl-social-icons"> <a href="mailto:heraldpubs@heraldpubs.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.heraldpubs.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.heraldpubs.com/wp-content/uploads/2016/08/finalmastaddress2png.png" data-retina="" title="" alt="Herald Publications" /><meta itemprop="name" content="Herald Publications" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-62258" class="widget widget-webads-weather"> <a id="webads-weather-62258-link" href="https://www.heraldpubs.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-62258-temperature" class="temperature"></span> <i id="webads-weather-62258-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-62258-location" class="location"></span> <span id="webads-weather-62258-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.heraldpubs.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.heraldpubs.com/" class="nav-link">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-15584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15584 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=c217e653-d6dd-4728-9c50-c9ad4133dfd2" class="nav-link">Scott Flier</a></li> <li id="menu-item-15585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15585 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=d5fec356-fe7f-4ae9-aba1-cf00f92d6bf4" class="nav-link">The Herald</a></li> <li id="menu-item-15586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15586 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=2d229e9e-3c6f-4210-bf52-883dd4b47deb" class="nav-link">The Tribune</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297 nav-item"><a class="nav-link">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-15588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15588 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=c217e653-d6dd-4728-9c50-c9ad4133dfd2&#038;view=subscribe" class="nav-link">Scott Flier</a></li> <li id="menu-item-15589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15589 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=d5fec356-fe7f-4ae9-aba1-cf00f92d6bf4&#038;view=subscribe" class="nav-link">The Herald</a></li> <li id="menu-item-15590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15590 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=2d229e9e-3c6f-4210-bf52-883dd4b47deb&#038;view=subscribe" class="nav-link">The Tribune</a></li> </ul> </li> <li id="menu-item-18247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18247 nav-item"><a href="https://www.heraldpubs.com/sound-off/" class="nav-link">Sound Off</a></li> <li id="menu-item-267657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267657 nav-item"><a href="https://www.heraldpubs.com/thumbs-up/" class="nav-link">Thumbs Up</a></li> <li id="menu-item-264772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264772 nav-item"><a href="https://www.heraldpubs.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-267344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267344 nav-item"><a href="#" class="nav-link">Submissions</a> <ul class="sub-menu"> <li id="menu-item-20074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20074 nav-item"><a href="https://www.heraldpubs.com/special-event-form/" class="nav-link">Special Events Form</a></li> </ul> </li> <li id="menu-item-190174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190174 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.lincolntheatre-belleville.com/" class="nav-link">Movies</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293 nav-item"><a href="https://www.heraldpubs.com/photos/" class="nav-link">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.heraldpubs.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-272443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272443 nav-item"><a href="https://www.heraldpubs.com/capitol-news-illinois/" class="nav-link">Capitol News Illinois</a></li> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.heraldpubs.com/illinois-news/" class="nav-link">Illinois News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.heraldpubs.com/st-louis-news/" class="nav-link">St. Louis News</a></li> <li id="menu-item-20095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20095 nav-item"><a href="https://www.heraldpubs.com/southwestern-illinois-college/" class="nav-link">Southwestern Illinois College</a></li> <li id="menu-item-20093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20093 nav-item"><a href="https://www.heraldpubs.com/southern-illinois-university-edwardsville/" class="nav-link">Southern Illinois University-Edwardsville</a></li> <li id="menu-item-20092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20092 nav-item"><a href="https://www.heraldpubs.com/kaskaskia-college/" class="nav-link">Kaskaskia College</a></li> <li id="menu-item-20096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20096 nav-item"><a href="https://www.heraldpubs.com/mid-america-airport/" class="nav-link">Mid America Airport</a></li> <li id="menu-item-20094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20094 nav-item"><a href="https://www.heraldpubs.com/mckendree-university/" class="nav-link">McKendree University</a></li> <li id="menu-item-20091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20091 nav-item"><a href="https://www.heraldpubs.com/scott-air-force-base/" class="nav-link">Scott Air Force Base</a></li> </ul> </li> <li id="menu-item-264164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264164 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.publicnoticeillinois.com" class="nav-link">Legals</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.heraldpubs.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-272505 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" id="fl-post-272505" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Della Lucille Pokojski </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.heraldpubs.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-05-09">May 9, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.heraldpubs.com/2022/05/09/della-lucille-pokojski/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.heraldpubs.com/wp-content/uploads/2022/05/Pokojski-Della-pic.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div id="attachment_272506" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-272506" loading="lazy" class="size-full wp-image-272506" src="https://www.heraldpubs.com/wp-content/uploads/2022/05/Pokojski-Della-pic.jpg" alt="" width="300" height="443" srcset="https://www.heraldpubs.com/wp-content/uploads/2022/05/Pokojski-Della-pic.jpg 300w, https://www.heraldpubs.com/wp-content/uploads/2022/05/Pokojski-Della-pic-203x300.jpg 203w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-272506" class="wp-caption-text">Della Lucille Pokojski</p></div> <p>Della Lucille Pokojski (Nee Nettles), 92, of Mascoutah, spent her last Mother’s Day on earth with her two surviving children by her side then entered into a peaceful rest on May 8, 2022 at Countryside Manor in Aviston to prepare and meet the rest of her children and family waiting for her on the other side.<br /> She was born August 13, 1929 in Odin Township, the daughter of Stella Lucille Nettles. She married Edward Pokojski August 21, 1948 at St. Lawrence Parish in Sandoval and he preceded her in death April 26, 2004.<br /> Della is survived by her son, Michael (Kathleen) Pokojski of New Baden; her daughter, Mary (Kenneth) Sullivan of Venedy; 11 grandchildren; 18 great-grandchildren; daughters-in-law, Deborah Pokojski of Haleyville, AL, and Sue Pokojski of Trenton; and a son-in-law, Mitch Rick of Waterloo.<br /> In addition to her mother and husband she endured the passing of her sons, Anthony Pokojski and David Pokojski; a daughter, Patricia Rick; and her brother, Melvin Phelps.<br /> Della was a homemaker and a member of St. Mary’s Parish in Trenton. She enjoyed fishing, camping, gardening, canning, sewing, quilting, crocheting, and playing all kinds of board games and cards with her family and friends, especially her grandkids.<br /> A Funeral Mass of Christian Burial will be held at 10 a.m. Tuesday, May 17, 2022 at St. George Catholic Church in New Baden with Rev. Gene Neff officiating. Burial will follow at Sandoval Cemetery in Sandoval.<br /> Visitation will be held Tuesday, May 17, 2022 from 8:30 a.m. until 9:45 a.m. at St. George Catholic Church in New Baden.<br /> In lieu of flowers, the family requests that memorials made in memory of Della are suggested to the Salvation Army, Sandoval Cemetery, or Hospice of Southern Illinois and will be received at the church or Nordike Funeral Home, 15 E. Hanover St., New Baden, IL 62265 who is serving the family. Condolences may be sent to the family at www.nordikefuneralhome.com<br /> <em>Nordike Funeral Home</em><br /> <em>New Baden, IL</em></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.heraldpubs.com/2022/05/09/della-lucille-pokojski/" data-a2a-title="Della Lucille Pokojski"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.heraldpubs.com%2F2022%2F05%2F09%2Fdella-lucille-pokojski%2F&amp;linkname=Della%20Lucille%20Pokojski" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.heraldpubs.com%2F2022%2F05%2F09%2Fdella-lucille-pokojski%2F&amp;linkname=Della%20Lucille%20Pokojski" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.heraldpubs.com/category/obituaries/" rel="category tag">Obituaries</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.heraldpubs.com/wp-comments-post.php" method="post"> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='272505' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_b7892fb3c2f009c65f686f6355c895b5" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/09/della-lucille-pokojski/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.heraldpubs.com/2022/05/09/richard-j-augustine/" rel="bookmark" title="Richard J. Augustine"> <img width="300" height="300" src="https://www.heraldpubs.com/wp-content/uploads/2022/05/Obit-photo-Augustine-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.heraldpubs.com/2022/05/09/richard-j-augustine/" rel="bookmark" title="Richard J. Augustine">Richard J. Augustine</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 9, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.heraldpubs.com/2022/05/09/richard-j-augustine/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.heraldpubs.com/2022/05/06/janet-irene-aletha-sinn-knecht/" rel="bookmark" title="Janet Irene Aletha Sinn Knecht"> <img width="300" height="300" src="https://www.heraldpubs.com/wp-content/uploads/2022/05/Knecht-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.heraldpubs.com/2022/05/06/janet-irene-aletha-sinn-knecht/" rel="bookmark" title="Janet Irene Aletha Sinn Knecht">Janet Irene Aletha Sinn Knecht</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 6, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.heraldpubs.com/2022/05/06/janet-irene-aletha-sinn-knecht/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.heraldpubs.com/2022/05/06/dorothy-m-morris/" rel="bookmark" title="Dorothy M. Morris"> <img width="300" height="300" src="https://www.heraldpubs.com/wp-content/uploads/2022/05/MorrisDM-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.heraldpubs.com/2022/05/06/dorothy-m-morris/" rel="bookmark" title="Dorothy M. Morris">Dorothy M. Morris</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 6, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.heraldpubs.com/2022/05/06/dorothy-m-morris/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.heraldpubs.com/2022/05/02/robert-f-pritchett/" rel="bookmark" title="Robert F. Pritchett"> <img width="300" height="300" src="https://www.heraldpubs.com/wp-content/uploads/2022/05/PritchettRF-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.heraldpubs.com/2022/05/02/robert-f-pritchett/" rel="bookmark" title="Robert F. Pritchett">Robert F. Pritchett</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 2, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.heraldpubs.com/2022/05/02/robert-f-pritchett/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.heraldpubs.com/2022/04/19/eric-j-shaffer/" rel="bookmark" title="Eric J. Shaffer"> <img width="300" height="300" src="https://www.heraldpubs.com/wp-content/uploads/2022/04/obituary-photo-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.heraldpubs.com/2022/04/19/eric-j-shaffer/" rel="bookmark" title="Eric J. Shaffer">Eric J. Shaffer</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 19, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.heraldpubs.com/2022/04/19/eric-j-shaffer/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-6" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (16) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (14) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (15) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.heraldpubs.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.heraldpubs.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Herald Publications</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-15580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15580"><a target="_blank" rel="noopener noreferrer" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=c217e653-d6dd-4728-9c50-c9ad4133dfd2">Scott Flier</a></li> <li id="menu-item-15581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15581"><a target="_blank" rel="noopener noreferrer" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=d5fec356-fe7f-4ae9-aba1-cf00f92d6bf4">The Herald</a></li> <li id="menu-item-15582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15582"><a target="_blank" rel="noopener noreferrer" href="http://2382.newstogo.us/editionviewer/default.aspx?Publication=2d229e9e-3c6f-4210-bf52-883dd4b47deb">The Tribune</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heraldpubs.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heraldpubs.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heraldpubs.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heraldpubs.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heraldpubs.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heraldpubs.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heraldpubs.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heraldpubs.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.heraldpubs.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.heraldpubs.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.heraldpubs.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.heraldpubs.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.51261187 sec
Time to load cache: 0.19628501
Cache file created on: 2022-05-09T20:48:37+00:00
Current time: 2022-05-09T21:53:53+00:00
-->